Stabilire se un quadrilatero inscritto o circoscritto a una circonferenza


Se nella cella H3 compare la scritta Si significa che il quadrilatero inscritto nella circonferenza. La formula tiene conto che  la somma degli angoli opposti deve essere uguale.
H2:   =SE(E(SOMMA(E3;G3)=SOMMA(D3:F3);SOMMA(D3:G3)=360);"Si";"No")
G7:   =SE(E(SOMMA(E15;G15)=SOMMA(D15;F15);D15<>0;E15<>0;F15<>0;G15<>0);"Si";"No")

torna a Geometria

ESEMPIO (file.xls 19KB)

Aritmetica

Geometria

Algebra

Funzioni

link

strumenti

presentazioni

alunni/prof.

laboratori